VIAAGPI.SYS on VIA AGP

Discussion in 'General Hardware' started by stu1, Apr 1, 2007.

  1. stu1

    stu1 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    I have just done a repair to XP via the CD.
    Half way through the operation I received this message:

    File Needed: VIAAGPI.SYS on VIA AGP Filter Driver Disk

    It gave me the option to browse for the file, I did, could not find it
    so I clicked cancel, ,
    But it continued with repair. At the end of it, I received
    this message:
    The graphics card is a NVIDIA GeForce4 MX GPU
    I have looked all over the web but can't find a fix .
    Thanks in advance .
    Stu .
     
  2. Big B

    Big B HWF Godfather

    Likes Received:
    145
    Trophy Points:
    63
    You'll need to find out what chipset you have on the motherboard and download the chipset drivers for it off VIA's website. A program like [google]PC Wizard[/google] can do the job for telling you what chipset you have in most cases. Or, the motherboard manual can as well.
     
  3. stu1

    stu1 Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Thanks for that mate I have sorted that problem ,but I am going to have to do a complete reinstall at some time because my computer no takes around 5 minutes to load windows !:(
     
  4. Ferg

    Ferg Manbearpig

    Likes Received:
    0
    Trophy Points:
    16
    A few things you can do to speed it up, cull anything in the startup that isnt mission critical (start>run>'msconfig')

    Defrag, then install Bootvis and optimise the boot performance.

    Might be less hassle than a full re-install :)
     

Share This Page