Trying so hard to home network

Discussion in 'Networking and Computer Security' started by x stormy x, Aug 4, 2006.

  1. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    hi ....Iv'e been trying network my 2 home pc's with no success.
    I am connected to the internet through this pc, XP home , using a USB ADSL connection. my 2nd pc is in the same room, and is Millenium edition.
    I have connected both pc's together using a RJ45 patch cable and a USB Ethernet LAN network adapter.
    I ran teh network wizard on the host (xp) and tehn made a disk and ran it on the ME pc, it said it now was on network and that i could surf. It doesnt work.:(
    i read teh help section and tried pingin both pc's the 2nd (ME)pc got a reply but nothin on the host.
    Any ideas or suggestions greatfully recived ...plzzzzzzzzzzzzz
     
  2. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    i´m also a network noob, but try using Network Magic when i used win i thought it was brillient
     
  3. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Thanks for that i guess if i dont get any other replies cant figure it myself , i will try that as my last resort.

    x stormy x
     
  4. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Well ive got a bit further now both pc are communicating as i can see what folders are shared in my network, but i can only access the files on the host from the client, and connot acces the clients from the host, it says i do not have authorization,and to contact my administrator :O nor is the client able to surf as yet .....aarrrrrgggghhhhhhhh
     
  5. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    Thanks for that i guess if i dont get any other replies cant figure it myself , i will try that as my last resort.

    x stormy x
     
  6. donkey42

    donkey42 plank

    Likes Received:
    9
    Trophy Points:
    38
    well thats up to you, but i found it realy invaluable
     
  7. beretta9m2f

    beretta9m2f Karate-Chop Action Gabe

    Likes Received:
    1
    Trophy Points:
    0
    Hey Stormy, I had the SAME exact problem. You may be behind a firewall that is blocking the incoming ports that windows uses for for sharing files and printers. I literally just fixed mine using the wizard in my firewall for allowing files and printers to be shared. Right now i'm using the Nvidia firewall on my desktop. I figured it out b/c i turned off the firewall then it suddenly worked and didn't give the "contact network admin" error, then wheni turned it back on, it gave the error; after that i went to my firewall's configs and opened the port for that service. Long story short, try checking your firewall's port settings, maybe you'll get lucky and you have a wizard like i do.
     
  8. Anti-Trend

    Anti-Trend Nonconformist Geek Staff Member

    Likes Received:
    118
    Trophy Points:
    63
  9. megamaced

    megamaced Geek Geek Geek!

    Likes Received:
    0
    Trophy Points:
    36
    Make sure both computers are in the same workgroup

    Configure the first computers IP address to 192.168.1.1 and the second to 192.168.1.2.

    If you need more help, I can connect to you via remote assistance. Look here for more info
     
  10. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    hi .,....again..
    berreta thanks for your suggestion but i tried with no firewall and it still dont work...and donkey thanks for teh net magic link but tat couldnt detect a router, yet i dont have need for one so it was of no use to me.....hope fully i can get some remote assistance from some nice guy called megamace when hes got some time....:D flutters eyelashes....

    xxx
     
  11. megamaced

    megamaced Geek Geek Geek!

    Likes Received:
    0
    Trophy Points:
    36
    Sounds like you just need to enable ICS (Internet Connection Sharing) on the computer with the direct connection to the internet.

    Send me a remote assistance invitation a bit later today :)
     
  12. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    thnx megamaced....i tried pm'n you on yahoo.....ill leave it logged in till you come on if u can pm on that...stormchild02uk.... would be greatful....i was under the impression that the networking wizard on xp enabled internet sharing onthe host automatically....but then what do i know:confused: :confused:
     
  13. megamaced

    megamaced Geek Geek Geek!

    Likes Received:
    0
    Trophy Points:
    36
    yeah, I am online now but you aren't!
     
  14. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    yea i am i was out the washin line
    ....im here now :p
     
  15. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    omg!!!! i was on the phone...i am here ...dont mean to mess u around
     
  16. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    mega....what happened ....has it stumped you and have u given up or are u havin probs your end...what do u think of what you saw...anything obvious to you ?
     
  17. beretta9m2f

    beretta9m2f Karate-Chop Action Gabe

    Likes Received:
    1
    Trophy Points:
    0
    I overlooked how you were connecting. I'm behind a router, when i set up the network settings on each computer i choose the option "This computer connects to the internet directly, i do not have a network at this time." is this what you're choosing as well?
     
  18. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    no .....i am selecting my host pc as the one that has the activce internet connectionand for my 2nd i am selecting to connect to the internet via another pc on my home network...i can read the files on either pc from the other one...so they are definatley communicating with each other. they say the net work is connected on both, with iocons int he tool bar and sometimes a new divice comes up when i mess with settings ....saying residential gateway enabled on 2nd pc ...but it dont seem to do anything.....hope this helps you to help me .....thnx
    stormy
     
  19. megamaced

    megamaced Geek Geek Geek!

    Likes Received:
    0
    Trophy Points:
    36
    Is your USB ADSL modem connected to both computers or just one?

    Go into the TCP/IP properties box for the local area connection on the Kids computer. Where it asks you to enter an IP address, choose 'obtain an IP address automatically'.

    Windows will need to restart the computer because you are running ME.

    Once the computer has restarted, go into a command prompt and type 'ipconfig /release and then type ipconfig /renew
     
  20. x stormy x

    x stormy x Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    no only one pc is connected to the usb dls modem, (the xp), the other one (ME) is connected to the the host via a USB Ethernet 10/100 LAN Network Adapter,
    mega did what you said ...still nothing..and after rebooting and running a command prompt it still says the same as before ...when i configured it manually to 192.168.0.2 .
    in the tool bar near the clock its got the network icon if i hover over it it says internet gatway:connected
    and now this new residential gateway has an icon there too. but tried pinging google ...unknown host
     

Share This Page