RAID 0 Windows 7

Discussion in 'Storage Devices' started by StimpE, Oct 5, 2010.

  1. StimpE

    StimpE lol, Internet!

    Likes Received:
    Trophy Points:
    Havent been around here in a while, i don't really touch computers anymore so excuse my retardation on the issue.

    I'm trying to setup a raid 0 on the system i just bought, but having a few minor issues. I'll kick things off with system specs.

    2x MSI N250GTS TwinFrozr 1G OC GeForce GTS 250 1GB 256-bit GDDR3
    Intel Core i7-930 Bloomfield 2.8GHz LGA 1366
    CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
    ASUS P6T LGA 1366 Intel X58 ATX Intel Motherboard
    2x Seagate Barracuda 7200.11 ST31500341AS 1.5TB 7200 RPM SATA 3.0Gb/s

    trying to install on windows 7 pro. I don't have a floppy drive so i'm attempting to use a USB drive to install these drivers. I copied over all the files from the mobo CD to the usb drive, when i select the driver in windows setup it says its not digitally signed and won't let me continue. I tried selecting 'disregard digital signing' in the f8 setup portion, and still it won't let me do anything.

    also, when i create my raid array it says non bootable, and there are no options to make it bootable.

    any words of wisdom? I've been troubleshooting this for hours :/

    *edit* Solved the bootable raid issue, apparently you cant have a bootable raid array more then 2TB as per this thread
    but i still get the 'use the load driver option to install 32-bit and signed 64-bit drivers' even using the updated web drivers from intel

    also, i have tried the 'install windows 7 without signed drivers' method as per this link with no success.
    and the bcdedit method:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING ON

    turns out this was an early solution & works for some people, later patches removed this option

    *another f** edit* got it workin woop wooop!
    what i had to do:
    1. start w7 installation in safe mode, it will allow you to use the unsigned driver
    2.let it install & reboot will try and bootup but fail due to bad iastor driver (thats your raid driver)
    4.start w7 installation in normal mode, it will let you install another windows folder onto the safe mode partition created from before & installed the updated driver executables
    6.remove the safemode windows folder & remove boot.ini entry for it as well.

    that only took 3 days to figure out :/ high five anyone??

Share This Page