cpu running nicely now

Discussion in 'Cases, Modding and Gallery' started by IGDIABLO, Dec 2, 2003.

  1. IGDIABLO

    IGDIABLO Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    My xp 2000+ is running at a cool 97oC which is pretty cool
     
  2. harrack52

    harrack52 Supreme Geek

    Likes Received:
    5
    Trophy Points:
    0
    you're talking Farenheit right ?
     
  3. IGDIABLO

    IGDIABLO Geek Trainee

    Likes Received:
    0
    Trophy Points:
    0
    no celcius

    its running at 97oC, thats ok isnt it>?
     
  4. Big B

    Big B HWF Godfather

    Likes Received:
    145
    Trophy Points:
    63
    Ummmm 100*C is the boiling point for water...If your system is stable, I'm thinking that you might have a BIOS that's severely miscalibrated or the temp sensor itself is whacked. If that temp sensor is acurate, you'd have a fried CPU by now.
     
  5. ninja fetus

    ninja fetus I'm a thugged out gangsta

    Likes Received:
    65
    Trophy Points:
    48
    Hehe 97*c!!! Would You Like Bacon With Those Eggs!!!
     
  6. harrack52

    harrack52 Supreme Geek

    Likes Received:
    5
    Trophy Points:
    0
    There's no way this is the real temperature. I think the max it can stand is 90C.
     
  7. Anti-Trend

    Anti-Trend Nonconformist Geek Staff Member

    Likes Received:
    118
    Trophy Points:
    63
    The highest temperature that processor is rated to run (stable) for extended periods of time is 65*C (127.5*F), and that's hot enough. If your CPU was truly running at 97*C (that's 175.7*F!), you'd definately smell smoke by now... and where there's smoke, there's fire baby.
    :jump2:
    IMHO, your thermal sensor is defective. If you really want to know what temps your system is running at, pick up a fan control bay with thermal sensors. That'll give you a much more accurate idea of what your system is really running at.
     
  8. Matt555

    Matt555 iMod

    Likes Received:
    98
    Trophy Points:
    48
    yeah 97*C, blimey, i thought mine was getting warm when it reached 50*C the other day while like 4 scans were going on at once lol, it must be a defective sensor, no CPU could run at that speed while still being stable, if i had seen those temperatures i would have jumped out of my window and left it ~runs away~
     

Share This Page